Author Topic: Mouse lag  (Read 716 times)

Demonstrator

  • Newbie
  • *
  • Posts: 8
    • View Profile
Mouse lag
« on: September 26, 2016, 06:52:24 am »
Hello i have an issue and seems like its not only me having it.
So when i click the fullscreen button from the game the mouse moves slower and pretty much lagging there is like little delay when im moving the car + i noticed when the game is on fullscreen it limits the fps to 60-61 while if its windowed my fps goes to 500+...So what im suggesting is either fix the mouselag issue and play on 60hz+60fps or add something like fps limiter,because clearly this issue is from the fps because on windowed mode i don't have this mouse issue.

PC Specs
Amd Phenom II X4 b55 quad core 3.20ghz
6 ram
Radeon 7770 1gb
windows 7 Ultimate 64bit
playing at 1920x1080@60hz

Lebon14

  • Sr. Member
  • ****
  • Posts: 258
  • Love! Countdown!
    • View Profile
    • Email
Re: Mouse lag
« Reply #1 on: November 12, 2016, 02:33:19 pm »
Desactivate Vertical Sync (aka VSync) for audiosurf in the GPU drivers (by application).
Since you have an AMD card, I can't help you with this unfortunately.
Biggest cluster in points : 111362 points
Favorite Character : Pointman Pro
Twitter : @Lebon14

Demonstrator

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Mouse lag
« Reply #2 on: May 05, 2017, 01:40:38 pm »
A little bit late,but yea
vsync is turned off from everywhere i checked the video card settings and its set to "always off"

HIolemis1

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Mouse lag
« Reply #3 on: May 26, 2017, 01:07:00 am »
I came across the same issue. That sucks.